Select Page

After the new installation of Outlook the integration of Act! doesn’t function anymore

Occasionally occur that Outlook causes problems. This problems can be solved by performing a new installation.

However, a new installation does not necessarily have to be related to the problems. It can also happen that an update of the Office version causes Office to be uninstalled and a new version is used.

In this case there is few things to be taken into consideration:

Act! must be installed always after Office have been installed. This comes from the fact that Act! must perform specific entries which depends on the installed version of Office. In case Office isn’t installed yet or will be install later, Act! will not be able to find the required paths and the entries wouldn’t be configured.

As a result of this the Outlook integration wouldn’t be working properly.

In such case, only Act! new installation will help. Since Office is already installed now so Act! can find the entries and the Email integration can be done.

After that in case the integration still doesn’t function, please assure that Act! version and Outlook version are compatible together.

You can find a full list of compatible Office versions to your Act! by following the link:

Compatibility list

 

<