Select Page

Leider ist mit der Neusten Version von Skype das Nutzen von Dial|it mit Skype nicht mehr möglich.

 

Microsoft hat hier viele Änderung vorgenommen, und wird sich erst zu einem späteren Zeitpunkt wieder um das Funktionierten mit Drittanbieter Software befassen.

 

Wir bieten ihnen hier zwei Downloadlinks zu älteren Version an welche mit Dial|it kompatibel sind:

 

Skype v. 6.21.0.104:

https://web.archive.org/web/20141213144457/http://download.skype.com/msi/SkypeSetup_6.21.0.104.msi 

 

Skype 7.5.0.102:

https://web.archive.org/web/20150603121557/http://download.skype.com/msi/SkypeSetup_7.5.0.102.msi 

 

Nun müssen sie noch das Automatische Updaten von Skype verhindern. Dies können sie in Skype Einstellen:

Aktionen->Optionen->Erweitert->Automatische Aktualisierung->Automatische Aktualisierung deaktivieren.

 

Manchmal kommt es vor, das trotz der Deaktivierung der automatischen Updates sie beim Starten von Skype eine Meldung erhalten, ob sie das Update nun ausführen wollen.

Um dies zu deaktivieren gibt es zwei Möglichkeiten. Welche hier näher beschrieben werden.

 

<