Select Page

Bei einigen Act! v18 Installation ist uns aufgefallen, dass bestimmte Diagramme nicht mehr angezeigt werden.
Statt dem Diagramm finden Sie die Fehlermeldung „Invalid Chart FX Gauges License (0x00000001). Please contact Siftware FX inc. Support“.

Falls dies bei Ihnen auch der Fall ist, sollten Sie das Problem nun durch ein kürzlich veröffentlichtes Act! Update beheben können.

Bitte beachten Sie, dass dies nur für die v18 gültig ist. Wenn Sie versuchen dieses Update bei anderen Versionen einzuspielen, könnte dies Schäden verursachen.

So können Sie das Problem beheben:

Sie müssen erst die Genaue Versionsnummer Ihrer Act! Installation herausfinden.
Dazu können Sie ganz einfach Act! öffnen und im oberen Menü auf den Tab „Hilfe“ navigieren. Hier sollte der unterste Menüpunkt „Info über Act!“ sein, hier finden Sie in der ersten Zeile die exakte Version.

In meinem Fall ist es die v18.2.53.0, die ersten 2 Blöcke sind wichtig.

Wenn Sie die v18.1 haben, kriegen Sie das Update hier:
http://cdn.updates.swiftpage.act.com/updates/18.1/act1810update5.exe

Für die v18.2 können Sie diesen Link verwenden:
http://cdn.updates.swiftpage.act.com/updates/18.2/act1820update2.exe

Wenn Sie die Datei heruntergeladen haben, sollten Sie Act! schließen und die Datei mit Administratorberechtigungen ausführen (Rechtsklick auf die .exe und „Als Administrator ausführen“ anwählen)
Es öffnet sich ein Installationsfenster, hier müssen Sie den Anweisungen einfach nur folgen.
Nach der Installation können Sie Act! wieder öffnen, nun sollten die Diagramme richtig angezeigt werden.

Wenn Sie Hilfe bei der Installation benötigen können Sie auch gerne unser Support-Angebot in Anspruch nehmen, alle Infos dazu finden Sie hier

<