Select Page

Act! for Web funktioniert nicht korrekt, wo liegt der Fehler?

 

Wir bekommen immer wieder Anfragen von Usern, die Act! neu installiert haben oder auf einen anderen Rechner „umgezogen“ sind. Sie schildern, daß einige Act! Funktionen nicht (mehr) wie gewünscht zur Verfügung stehen.

Die allgemeinen Systemvoraussetzungen finden Sie in unter  Act!  Systemvoraussetzungen und sinnvolle Konfigurationen

 

Oft ist ein falscher Internet-Browser schuld, das Act! nicht so arbeitet, wie es soll.

Bitte beachten Sie: derzeit unterstützt Act! for Web den Microsoft Internet Explorer 11 sowie Google Chrome. 

 

 unterstützte Browser für Act! Version 19 Premium

 

Doch auch, wenn Sie den „richtigen“ Browser nutzen kann es sein, daß aufgrund falscher Browser-Einstellungen Fehlfunktionen auftreten. Hauptsächlich betrifft dieses das Nicht-zulassen von Popups.

Bitte stellen Sie sicher, daß Pop-Ups in ihrem Browser erlaubt sind – denn Act! for Web arbeitet mit Pop-Up-Fenstern.

 

 

 

<